net: socionext: Add Synquacer NetSec driver
[muen/linux.git] / drivers / net / ethernet / socionext / Makefile
1 # SPDX-License-Identifier: GPL-2.0
2 #
3 # Makefile for all ethernet ip drivers on Socionext platforms
4 #
5 obj-$(CONFIG_SNI_AVE) += sni_ave.o
6 obj-$(CONFIG_SNI_NETSEC) += netsec.o