spi: xilinx: Add support for xlnx,axi-quad-spi-1.00.a
[muen/linux.git] / drivers / spi / spi-xilinx.c
index e0b9fe1..63fedc4 100644 (file)
@@ -381,6 +381,7 @@ static int xilinx_spi_find_buffer_size(struct xilinx_spi *xspi)
 }
 
 static const struct of_device_id xilinx_spi_of_match[] = {
+       { .compatible = "xlnx,axi-quad-spi-1.00.a", },
        { .compatible = "xlnx,xps-spi-2.00.a", },
        { .compatible = "xlnx,xps-spi-2.00.b", },
        {}